Contact Us Copyright Privacy Accessibility Freedom of Information Act
These downloads are for users who wish to use a more recent MetaMap binary with previously installed MetaMap data sets. See Optional Datasets section if you wish to use a MetaMap dataset for a later release of the UMLS.

Metamap Binary-only 2016 Update

Note that the binary-only 2016 Update contains the MetaMap binary only, not the UMLS 2015AB or 2016AA dataset.

Metamap Binary-only 2014 Update

These downloads contain the 2014 MetaMap binary for Windows, Mac OS/X, and Linux. For Linux and Mac OS/X please use the Binary Update Installation instructions. For Windows use the MetaMap Windows Installation Instructions.

Note that the binary-only 2014 Update contains the MetaMap binary only, not the UMLS 2014AA dataset.

Metamap Binary-only 2013v2 Update

This is only useful if you have already installed 2013(v1), 2012, 2011v2, 2011 or 2010 MetaMap or wish to have the latest patches! (New fixes dated: Dec 2013) This download contains the updated 2013 MetaMap binary for Linux Please use the Binary Update Installation instructions. Note that the binary-only 2013 Update contains the MetaMap binary only, not the UMLS 2013AA dataset. If you wish to use the UMLS 2013AA dataset as well, see Additional Datasets section. Important Note If you are using data sets originally released with MetaMap 2012 or 2011 you need "Dataset additional files for MetaMap 2013", see Additional Datasets for more information.

Metamap Binary-only 2013 Update

This is only useful if you have already installed 2012, 2011v2, 2011 or 2010 MetaMap or wish to have the latest patches! (New fixes dated: May 2013) This download contains the updated 2013 MetaMap binary for Linux Please use the Binary Update Installation instructions. Note that the binary-only 2013 Update contains the MetaMap binary only, not the UMLS 2013AA dataset. If you wish to use the UMLS 2013AA dataset as well, see Additional Datasets section. Important Note If you are using data sets originally released with MetaMap 2012 or 2011 you need "Dataset additional files for MetaMap 2013", see Additional Datasets for more information.